Aktualności:

  • 23 Luty 2019, 05:31:32

Zaloguj się podając nazwę użytkownika, hasło i długość sesji

Autor Wątek: Dostałem bana :)  (Przeczytany 3652 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Mad_Tiger

  • Stały bywalec
  • ***
  • Wiadomości: 411
  • ...
Odp: Dostałem bana :)
« Odpowiedź #15 dnia: 30 Lipiec 2018, 15:31:33 »
Wiem troszkę spamuję ale mój numer IP jest ciekawy :)

Laptop wifi forum pokazuje: 79.184.2.159
Telefon wifi forum pokazuje: 79.184.2.159
Telefon transmisja danych forum pokazuje: 188.146.102.138
A w ustawieniach telefonu mój IP podany jest jako: 100.80.22.97
"Tu przyklęka numizmatyk,
Słychać jego serca bicie.
To pieniądza jest fanatyk,
W biciu monet jego życie."


Mój skromny zbiorek monet zagranicznych:
http://pl.ucoin.net/uid32181 Mad_Tiger

qcho

  • Triumwirat TPZN
  • Gaduła
  • *
  • Wiadomości: 1 397
Odp: Dostałem bana :)
« Odpowiedź #16 dnia: 30 Lipiec 2018, 16:05:17 »
IP przyznawane jest w momencie połączenia z internetem- to co jest w ustawieniach telefonu nijak się ma do naszego adresu w sieci.

Obecnie dostawcy internetu najczęściej przyznawają semi-stałe IP ( tzn numer jest ten sam dla wszystkich urządzeń podłączonych do tej sieci przez określoną ilość czasu, np 3-6 miesięcy ) - ale może się dowolnie zmienić niezależnie od nas. Czasem zmienia sie po restarcie routera.

Jeśli chodzi o połączenie przez 3G/LTE to najczęściej aby uzyskać nowy adres IP trzeba wyłączyć transmisje danych w telefonie i włącżyć ją ponownie.

Czyli w Twoim przypadku jest jak najbardziej poprawne, żę oba urządzenia podłączone do wifi maja ten sam adres ( na forum) a telefon podłączony
przez LTE/3G ma inny.
jarek